Witamy, Gość
Nazwa użytkownika: Hasło: Zapamiętaj mnie

TEMAT: Bytomski, wygląd + funkcjonalność

Bytomski, wygląd + funkcjonalność 2013/10/04 12:59 #134434

Coś niedobrego dzieje się z bytomskim. Jakieś dziwne samozmieniające się czcionki (głównie polskie znaki: ą, ę, ć ...), problemy z logowaniem (brak "gwiazdek" przy wpisywaniu "hasła") , no i długi czas logowania czy wylogowania.

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

Bytomski, wygląd + funkcjonalność 2013/10/04 20:21 #134452

ktoś zamienił wcześniejszą czcionkę na podobną tylko niepolską, stąd brak naszych znaków diakrytycznych w tytułach. w css szablonu trzeba to zmienić. może ktoś robił aktualizację systemu i nadpisał stary css, zapomniał... ale w ogóle font size się też zmienił. niedbałość jakaś. webmaster wróci i zmieni :)

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

Bytomski, wygląd + funkcjonalność 2013/10/04 20:27 #134453

Ja mam polskie znaki - przeglądarka Chrome wersja 29.0.1547.76 m. Tylko krój czcionki jest inny niż był. Ale jak dla mnie to może tak zostać.

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

Bytomski, wygląd + funkcjonalność 2013/10/04 20:36 #134456

tak, znaki są, tylko system pobiera je z czcionki zastępczej. stąd ta różnica. Czcionka główna tytułów nie jest polska.

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

Bytomski, wygląd + funkcjonalność 2013/10/04 22:28 #134462

Nie znam tego szablonu, ale zwykle ustawienia czcionki są w ustawieniach szablonu, tak przynajmniej jest w komercyjnych.
Ja jednak chcę wrócić do prywatnych wiadomości, powiadomienia w ogóle nie przychodzą. Nie przychodzą tez powiadomienia o nowych odpowiedziach na forum.
W związku z tym:
jomsocial -> konfiguracja -> Cronjobs/zaplanowane zadania -> TAK
Dokumentacja
zwykle w cPanel -> Cron jobs -> lynx -source " www.domain.com/index.php?option=com_community&task=cron " > /dev/null
jeżeli by nie działało, choć nie przypuszczam, to -> wget -O /dev/null " www.domain.com/index.php?option=com_community&task=cron " > /dev/null
ale to wszystko znajduje sie w dokumentacji
jomsocial -> konfiguracja -> Wiadomości -> Włącz wiadomości -> TAK
dodatki -> kunena-jomsocial integracja -> włączony -> ustawienia ->TAK

musi działać, łaski nie robi. Gdyby jednak był problem z tą łaską, to:
jomsocial -> konfiguracja -> prywatość -> Domyślny email użytkownika & Powiadomienie -> zaznaczyć odpowiednie, a najlepiej wszystkie
każdy użytkownik w swoim profilu też ma zakładkę Prywatność, jeżeli czegoś sobie nie życzy, to może tam zaznaczyć.
Pozdrowienia.

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

Odp: Bytomski, wygląd + funkcjonalność 2013/10/06 20:22 #134501

Tak mi się przypomniało. Informatyk uniwersytecki nie wie co to dev\null więc należy robić kopie bezpieczeństwa :)


Wysyłane z mojego HTC Wildfire za pomocą Tapatalk 2

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

Odp: Bytomski, wygląd + funkcjonalność 2013/10/06 20:43 #134502

W prawym górnym rogu pojawiły się ikonki z powiadomieniami.
Dzięki za ich wprowadzenie.

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

Odp: Bytomski, wygląd + funkcjonalność 2013/10/06 21:21 #134504

olowpb napisał: W prawym górnym rogu pojawiły się ikonki z powiadomieniami.
Dzięki za ich wprowadzenie.

I do tego działają :)
Pojawia się mały czerwony kwadrat z liczbą powiadomienień (tak jak na FB), Dzięki

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

Odp: Bytomski, wygląd + funkcjonalność 2013/10/16 09:52 #134862

Czemu od kilku dni nie działa "ostatnie wypowiedzi"? Ich aktualizacja jest dobowa a nie na bieżąco, w dodatku mam wrażenie, że jest niepełna.

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

Odp: Bytomski, wygląd + funkcjonalność 2013/10/16 10:09 #134864

Przy wejściu w ostatnie wypowiedzi 404 mi wyskakuje.

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

Bytomski, wygląd + funkcjonalność 2013/10/16 12:58 #134870

Spróbuję opisać problemy, który pojawiły się ostatnio na bytomskim.
"Nie widzę" zmian w edytowanym wpisie. Edytuję ... i nic. Co dziwniejsze, po zalogowaniu pojawia się "zedytowany wpis". Po wylogowaniu, portal "wraca" do pierwotnej wersji wpisu - przed edycją.
Ponadto nie mogę przeczytać niektórych nowych wpisów forowiczów. "Widzę" nowy wpis, a po kliknięciu na niego pojawia sie wpis poprzedniego forowicza - jako ostatni.

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

Bytomski, wygląd + funkcjonalność 2013/10/16 13:03 #134871

wyczyść pliku cookie i pamięć przeglądarki. I daj znać. A na innych przeglądarkach?

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

Bytomski, wygląd + funkcjonalność 2013/10/16 13:18 #134873

Twój wpis "pojawił" się dopiero po moim zalogowaniu się na bytomskim. Wcześniej po " kliknięciu" na "ostatnie posty" czy "ostatnie dyskusje" - nie będąc zalogowanym - mój wpis był ostatnim wpisem w temacie.
A korzystam tylko z IE.
A ogólnie to "aktualizacje" bytomskiego "idą" w dobrym kierunku.

PS Zauważyłem, że to są jakieś problemy z aktualizacją.
Może to co napiszę, pomoże w rozwiazaniu problemów. O
Otwieram bytomskiego, wchodzę na forum. Pojawia się 135 tematów/ miesiąc. Liczba odsłon przy tym wpisie 459.
Zmieniam "czas" w zakładce na 4 godziny. Pojawia się liczba nowa liczba odsłon: 460. "Klikam" na mój wpis. Wracam do głównego menu forum korzystając z "ostatnie posty" lub "ostatnie dyskusje". Otwiera się okno "stare: 135 tematów/ miesiąc. Liczba odsłon przy tym wpisie 459.
Problemy dotyczą wyłącznie sytuacji, gdy nie jestem zalogowany.

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

Odp: Bytomski, wygląd + funkcjonalność 2013/10/16 14:46 #134874

Drogownik napisał: Przy wejściu w ostatnie wypowiedzi 404 mi wyskakuje.


Zmienił się adres do ostatnich postów z bytomski.pl/forum/ostatnie na bytomski.pl/forum-bytomia/ostatnie

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

Bytomski, wygląd + funkcjonalność 2013/10/27 21:24 #135327

Czy jeżeli chce dołączyć kilka zdjęć do jednego posta to za każdym razem muszę edytować posta by dodać kolejne załączniki albo da się to jakoś inaczej zrobić ?

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

Moderatorzy: olowpbFantus